{"action":"Upgrade wordpress to 3.4.1+dfsg-1 or later.","affected":[{"fixed":"3.4.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.1+dfsg-1"],"id":"tcs_01M5NA2SQMHNWQFHEAX1V0E644","modified_at":"2026-10-23T17:47:44.519776315Z","published_at":"2012-07-22T17:55:03.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3384","https://security-tracker.debian.org/tracker/CVE-2012-3384"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3384#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3384"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors."}