{"action":"Upgrade wordpress to 3.4.1+dfsg-1 or later.","affected":[{"fixed":"3.4.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.1+dfsg-1"],"id":"tcs_01M5NA2T0PTEZB3JAMAW72A9M4","modified_at":"2026-10-23T17:47:46.081148566Z","published_at":"2012-07-22T17:55:03.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3385","https://security-tracker.debian.org/tracker/CVE-2012-3385"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3385#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3385"}],"summary":"WordPress before 3.4.1 does not properly restrict access to post contents such as private or draft posts, which allows remote authors or contributors to obtain sensitive information via unknown vector"}