{"action":"Upgrade linux to 3.2.23-1 or later.","affected":[{"fixed":"3.2.23-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.23-1"],"id":"tcs_01M5NA2TC6T8JB0GFJ68944GE1","modified_at":"2026-10-23T17:47:42.531384439Z","published_at":"2012-10-03T11:02:56.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3400","https://security-tracker.debian.org/tracker/CVE-2012-3400"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3400#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3400"}],"summary":"Heap-based buffer overflow in the udf_load_logicalvol function in fs/udf/super.c in the Linux kernel before 3.4.5 allows remote attackers to cause a denial of service (system crash) or possibly have u"}