{"action":"Upgrade gimp to 2.8.2-1 or later.","affected":[{"fixed":"2.8.2-1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.2-1"],"id":"tcs_01M5NA2V6ZJHEVWSGKBB75QDVB","modified_at":"2026-10-23T17:47:41.168707769Z","published_at":"2012-08-25T10:29:49.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3403","https://security-tracker.debian.org/tracker/CVE-2012-3403"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3403#Debian:13/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3403"}],"summary":"Heap-based buffer overflow in the KiSS CEL file format plug-in in GIMP 2.8.x and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted KiSS pal"}