{"action":"Upgrade linux to 3.2.29-1 or later.","affected":[{"fixed":"3.2.29-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.29-1"],"id":"tcs_01M5NA2XNB2CXZEEYCFFF9P567","modified_at":"2026-10-23T17:47:45.267511512Z","published_at":"2012-10-03T11:02:56.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3412","https://security-tracker.debian.org/tracker/CVE-2012-3412"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3412","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3412"}],"summary":"The sfc (aka Solarflare Solarstorm) driver in the Linux kernel before 3.2.30 allows remote attackers to cause a denial of service (DMA descriptor consumption and network-controller outage) via crafted"}