{"action":"Upgrade wordpress to 3.5.1+dfsg-1 or later.","affected":[{"fixed":"3.5.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.1+dfsg-1"],"id":"tcs_01M5NA2Y4BJWDNAKJNTCMV2FHQ","modified_at":"2026-10-23T17:47:27.023442262Z","published_at":"2013-07-19T14:36:31.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3414","https://security-tracker.debian.org/tracker/CVE-2012-3414"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3414#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3414"}],"summary":"Cross-site scripting (XSS) vulnerability in swfupload.swf in SWFUpload 2.2.0.1 and earlier, as used in WordPress before 3.3.2, TinyMCE Image Manager 1.1, and other products, allows remote attackers to"}