{"action":"Upgrade pcp to 3.6.5 or later.","affected":[{"fixed":"3.6.5","introduced":"0"}],"component":"pcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.5"],"id":"tcs_01M5NA2YZC29YS3T2Z3FZQXS5A","modified_at":"2026-10-30T17:00:02.947692112Z","published_at":"2012-08-27T23:55:02.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3418","https://security-tracker.debian.org/tracker/CVE-2012-3418"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3418","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3418"}],"summary":"libpcp in Performance Co-Pilot (PCP) before 3.6.5 allows remote attackers to cause a denial of service and possibly execute arbitrary code via (1) a PDU with the numcreds field value greater than the"}