{"action":"Upgrade pcp to 3.6.5 or later.","affected":[{"fixed":"3.6.5","introduced":"0"}],"component":"pcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.5"],"id":"tcs_01M5NA2ZEEVM8TH6YAKAMR1WR8","modified_at":"2026-10-23T17:47:45.642641528Z","published_at":"2012-08-27T23:55:02.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3420","https://security-tracker.debian.org/tracker/CVE-2012-3420"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3420#Debian:13/pcp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3420"}],"summary":"Multiple memory leaks in Performance Co-Pilot (PCP) before 3.6.5 allow remote attackers to cause a denial of service (memory consumption or daemon crash) via a large number of PDUs with (1) a crafted"}