{"action":"Upgrade icedtea-web to 1.3-1 or later.","affected":[{"fixed":"1.3-1","introduced":"0"}],"component":"icedtea-web","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3-1"],"id":"tcs_01M5NA3023RZQGYSWFT0VB99MG","modified_at":"2026-10-23T17:47:29.605409153Z","published_at":"2012-08-07T21:55:01.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3423","https://security-tracker.debian.org/tracker/CVE-2012-3423"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3423","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3423"}],"summary":"The IcedTea-Web plugin before 1.2.1 does not properly handle NPVariant NPStrings without NUL terminators, which allows remote attackers to cause a denial of service (crash), obtain sensitive informati"}