{"action":"Upgrade ganglia to 3.3.8-1 or later.","affected":[{"fixed":"3.3.8-1","introduced":"0"}],"component":"ganglia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.3.8-1"],"id":"tcs_01M5NA34HZFA9F7PMVCW5ND9K8","modified_at":"2026-10-23T17:47:25.858510305Z","published_at":"2012-08-06T18:55:01.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3448","https://security-tracker.debian.org/tracker/CVE-2012-3448"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3448","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3448"}],"summary":"Unspecified vulnerability in Ganglia Web before 3.5.1 allows remote attackers to execute arbitrary PHP code via unknown attack vectors."}