{"action":"Upgrade rails to 2.3.14.1 or later.","affected":[{"fixed":"2.3.14.1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.14.1"],"id":"tcs_01M5NA36S2QWRSDC5P74G87V3Z","modified_at":"2026-10-23T17:47:46.082854319Z","published_at":"2012-08-10T10:34:47.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3465","https://security-tracker.debian.org/tracker/CVE-2012-3465"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3465","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3465"}],"summary":"Cross-site scripting (XSS) vulnerability in actionpack/lib/action_view/helpers/sanitize_helper.rb in the strip_tags helper in Ruby on Rails before 3.0.17, 3.1.x before 3.1.8, and 3.2.x before 3.2.8 al"}