{"action":"Upgrade condor to 7.8.2~dfsg.1-1+deb7u1 or later.","affected":[{"fixed":"7.8.2~dfsg.1-1+deb7u1","introduced":"0"}],"component":"condor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7.8.2~dfsg.1-1+deb7u1"],"id":"tcs_01M5NA38SSZ99Z45CPQB936GZJ","modified_at":"2026-10-23T17:47:29.916038335Z","published_at":"2012-09-28T17:55:01.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3493","https://security-tracker.debian.org/tracker/CVE-2012-3493"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3493","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3493"}],"summary":"The command_give_request_ad function in condor_startd.V6/command.cpp Condor 7.6.x before 7.6.10 and 7.8.x before 7.8.4 allows remote attackers to obtain sensitive information, and possibly control or"}