{"action":"Upgrade apache2 to 2.2.22-13 or later.","affected":[{"fixed":"2.2.22-13","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.22-13"],"id":"tcs_01M5NA3ANPPWY528H7HP2EM0Y3","modified_at":"2026-10-23T17:47:38.282676738Z","published_at":"2013-02-26T16:55:01.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3499","https://security-tracker.debian.org/tracker/CVE-2012-3499"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3499#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3499"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the Apache HTTP Server 2.2.x before 2.2.24-dev and 2.4.x before 2.4.4 allow remote attackers to inject arbitrary web script or HTML via vectors i"}