{"action":"Upgrade tinyproxy to 1.8.3-3 or later.","affected":[{"fixed":"1.8.3-3","introduced":"0"}],"component":"tinyproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.3-3"],"id":"tcs_01M5NA3BFHZW8472TKDWHYXRW3","modified_at":"2026-10-23T17:47:30.690482432Z","published_at":"2012-10-09T23:55:04.393Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3505","https://security-tracker.debian.org/tracker/CVE-2012-3505"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3505#Debian:14/tinyproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3505"}],"summary":"Tinyproxy 1.8.3 and earlier allows remote attackers to cause a denial of service (CPU and memory consumption) via (1) a large number of headers or (2) a large number of forged headers that trigger has"}