{"action":"Upgrade linux to 3.2.23-1 or later.","affected":[{"fixed":"3.2.23-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.23-1"],"id":"tcs_01M5NA3CQNS3MD34PFGD87WAVY","modified_at":"2026-10-23T17:47:21.515985282Z","published_at":"2012-10-04T03:28:35.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3511","https://security-tracker.debian.org/tracker/CVE-2012-3511"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3511","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3511"}],"summary":"Multiple race conditions in the madvise_remove function in mm/madvise.c in the Linux kernel before 3.4.5 allow local users to cause a denial of service (use-after-free and system crash) via vectors in"}