{"action":"Upgrade dbus to 1.6.8-1 or later.","affected":[{"fixed":"1.6.8-1","introduced":"0"}],"component":"dbus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.8-1"],"id":"tcs_01M5NA3GDKTTFDMD4MHP838W8Q","modified_at":"2026-10-23T17:47:37.525169627Z","published_at":"2012-09-18T17:55:00.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3524","https://security-tracker.debian.org/tracker/CVE-2012-3524"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3524","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3524"}],"summary":"libdbus 1.5.x and earlier, when used in setuid or other privileged programs in X.org and possibly other products, allows local users to gain privileges and execute arbitrary code via the DBUS_SYSTEM_B"}