{"action":"Upgrade xen to 4.10.1-r1 or later.","affected":[{"fixed":"4.10.1-r1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["4.10.1-r1"],"id":"tcs_01M5NA3JQ4ME4YNSTGGT552V4X","modified_at":"2026-10-23T17:17:55.203347522Z","published_at":"2018-05-10T23:29:00.207Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10982","https://security.alpinelinux.org/vuln/CVE-2018-10982"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10982#Alpine:v3.15/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10982"}],"summary":"An issue was discovered in Xen through 4.10.x allowing x86 HVM guest OS users to cause a denial of service (unexpectedly high interrupt number, array overrun, and hypervisor crash) or possibly gain hy"}