{"action":"Upgrade wireshark to 1.8.2-2 or later.","affected":[{"fixed":"1.8.2-2","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-2"],"id":"tcs_01M5NA3K0TZCJ7NT5J7RQRW0ZE","modified_at":"2026-10-23T17:47:42.001968183Z","published_at":"2012-08-30T22:55:05.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3548","https://security-tracker.debian.org/tracker/CVE-2012-3548"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3548#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3548"}],"summary":"The dissect_drda function in epan/dissectors/packet-drda.c in Wireshark 1.6.x through 1.6.10 and 1.8.x through 1.8.2 allows remote attackers to cause a denial of service (infinite loop and CPU consump"}