{"action":"Upgrade isc-dhcp to 4.2.4-2 or later.","affected":[{"fixed":"4.2.4-2","introduced":"0"}],"component":"isc-dhcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.4-2"],"id":"tcs_01M5NA3KPSYAB8WWSYRKPGDWK9","modified_at":"2026-10-23T17:47:47.493053977Z","published_at":"2012-07-25T10:42:35.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3571","https://security-tracker.debian.org/tracker/CVE-2012-3571"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3571#Debian:13/isc-dhcp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3571"}],"summary":"ISC DHCP 4.1.2 through 4.2.4 and 4.1-ESV before 4.1-ESV-R6 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a malformed client identifier."}