{"action":"Upgrade wireshark to 1.6.8-1 or later.","affected":[{"fixed":"1.6.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8-1"],"id":"tcs_01M5NA3QNF9HASF1NQ49S7TE4S","modified_at":"2026-10-23T17:47:30.136814779Z","published_at":"2012-06-30T10:15:05.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3825","https://security-tracker.debian.org/tracker/CVE-2012-3825"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3825#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3825"}],"summary":"Multiple integer overflows in Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allow remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) BACapp and (2) Blu"}