{"action":"Upgrade wireshark to 1.6.8-1 or later.","affected":[{"fixed":"1.6.8-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8-1"],"id":"tcs_01M5NA3R24753YXQ9SHWMTHSZP","modified_at":"2026-10-23T17:47:42.304049496Z","published_at":"2012-06-30T10:15:05.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3826","https://security-tracker.debian.org/tracker/CVE-2012-3826"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3826#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3826"}],"summary":"Multiple integer underflows in Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allow remote attackers to cause a denial of service (loop) via vectors related to the R3 dissector, a different vuln"}