{"action":"Upgrade isc-dhcp to 4.2.4-2 or later.","affected":[{"fixed":"4.2.4-2","introduced":"0"}],"component":"isc-dhcp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.4-2"],"id":"tcs_01M5NA3S2X43DNA6116AA9TPBN","modified_at":"2026-10-23T17:47:23.281962670Z","published_at":"2012-09-14T10:33:21.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-3955","https://security-tracker.debian.org/tracker/CVE-2012-3955"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-3955","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-3955"}],"summary":"ISC DHCP 4.1.x before 4.1-ESV-R7 and 4.2.x before 4.2.4-P2 allows remote attackers to cause a denial of service (daemon crash) in opportunistic circumstances by establishing an IPv6 lease in an enviro"}