{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA3VA7B6GCK3K29VBMZMXP","modified_at":"2026-10-23T17:47:34.213185277Z","published_at":"2012-07-24T19:55:03.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4049","https://security-tracker.debian.org/tracker/CVE-2012-4049"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4049#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4049"}],"summary":"epan/dissectors/packet-nfs.c in the NFS dissector in Wireshark 1.4.x before 1.4.14, 1.6.x before 1.6.9, and 1.8.x before 1.8.1 allows remote attackers to cause a denial of service (loop and CPU consum"}