{"action":"Upgrade phpmyadmin to 4:4.0.1-1 or later.","affected":[{"fixed":"4:4.0.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.0.1-1"],"id":"tcs_01M5NA3VMZQH03H7JHEACNW17J","modified_at":"2026-10-23T17:47:35.656759091Z","published_at":"2012-08-21T19:55:00.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4219","https://security-tracker.debian.org/tracker/CVE-2012-4219"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4219#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4219"}],"summary":"show_config_errors.php in phpMyAdmin 3.5.x before 3.5.2.1 allows remote attackers to obtain sensitive information via a direct request, which reveals the installation path in an error message, related"}