{"action":"Upgrade libreoffice to 1:3.5.4+dfsg-3 or later.","affected":[{"fixed":"1:3.5.4+dfsg-3","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:3.5.4+dfsg-3"],"id":"tcs_01M5NA3WGGB93YWJSQQNH3F038","modified_at":"2026-10-23T17:47:51.194745585Z","published_at":"2012-11-19T12:10:51.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4233","https://security-tracker.debian.org/tracker/CVE-2012-4233"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4233#Debian:13/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4233"}],"summary":"LibreOffice 3.5.x before 3.5.7.2 and 3.6.x before 3.6.1, and OpenOffice.org (OOo), allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted (1) odt file to vcllo.d"}