{"action":"Upgrade bind9 to 1:9.8.4.dfsg-1 or later.","affected":[{"fixed":"1:9.8.4.dfsg-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.8.4.dfsg-1"],"id":"tcs_01M5NA3WQWBQTA4CJ4MD7DV5HS","modified_at":"2026-10-23T17:47:28.966480412Z","published_at":"2012-09-14T10:33:21.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4244","https://security-tracker.debian.org/tracker/CVE-2012-4244"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4244","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4244"}],"summary":"ISC BIND 9.x before 9.7.6-P3, 9.8.x before 9.8.3-P3, 9.9.x before 9.9.1-P3, and 9.4-ESV and 9.6-ESV before 9.6-ESV-R7-P3 allows remote attackers to cause a denial of service (assertion failure and nam"}