{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA3XXFFY4CF87W6PWN7Z7E","modified_at":"2026-10-23T17:47:23.185805136Z","published_at":"2012-08-16T10:38:08.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4286","https://security-tracker.debian.org/tracker/CVE-2012-4286"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4286","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4286"}],"summary":"The pcapng_read_packet_block function in wiretap/pcapng.c in the pcap-ng file parser in Wireshark 1.8.x before 1.8.2 allows user-assisted remote attackers to cause a denial of service (divide-by-zero"}