{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA3YTJP76DCWSF82ENMPQR","modified_at":"2026-10-23T17:47:24.882032585Z","published_at":"2012-08-16T10:38:08.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4287","https://security-tracker.debian.org/tracker/CVE-2012-4287"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4287#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4287"}],"summary":"epan/dissectors/packet-mongo.c in the MongoDB dissector in Wireshark 1.8.x before 1.8.2 allows remote attackers to cause a denial of service (loop and CPU consumption) via a small value for a BSON doc"}