{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA3Z65VDM4F6ZC5EPM1K19","modified_at":"2026-10-23T17:47:49.439843498Z","published_at":"2012-08-16T10:38:08.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4288","https://security-tracker.debian.org/tracker/CVE-2012-4288"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4288#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4288"}],"summary":"Integer overflow in the dissect_xtp_ecntl function in epan/dissectors/packet-xtp.c in the XTP dissector in Wireshark 1.4.x before 1.4.15, 1.6.x before 1.6.10, and 1.8.x before 1.8.2 allows remote atta"}