{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA40B2TGJQ2PBH42YXM70S","modified_at":"2026-10-23T17:47:29.666681655Z","published_at":"2012-08-16T10:38:08.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4290","https://security-tracker.debian.org/tracker/CVE-2012-4290"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4290#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4290"}],"summary":"The CTDB dissector in Wireshark 1.4.x before 1.4.15, 1.6.x before 1.6.10, and 1.8.x before 1.8.2 allows remote attackers to cause a denial of service (loop and CPU consumption) via a malformed packet."}