{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA42GDNKZRX93B28T0VPA7","modified_at":"2026-10-23T17:47:38.780993184Z","published_at":"2012-08-16T10:38:08.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4295","https://security-tracker.debian.org/tracker/CVE-2012-4295"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4295#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4295"}],"summary":"Array index error in the channelised_fill_sdh_g707_format function in epan/dissectors/packet-erf.c in the ERF dissector in Wireshark 1.8.x before 1.8.2 might allow remote attackers to cause a denial o"}