{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA433VXCRFZ2DA2HN0GS6X","modified_at":"2026-10-23T17:47:23.249070747Z","published_at":"2012-08-16T10:38:09.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4296","https://security-tracker.debian.org/tracker/CVE-2012-4296"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4296#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4296"}],"summary":"Buffer overflow in epan/dissectors/packet-rtps2.c in the RTPS2 dissector in Wireshark 1.4.x before 1.4.15, 1.6.x before 1.6.10, and 1.8.x before 1.8.2 allows remote attackers to cause a denial of serv"}