{"action":"Upgrade wireshark to 1.8.2-1 or later.","affected":[{"fixed":"1.8.2-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.2-1"],"id":"tcs_01M5NA43N81X5P2Q2ETH6FKJ7Q","modified_at":"2026-10-23T17:47:36.441133147Z","published_at":"2012-08-16T10:38:09.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4297","https://security-tracker.debian.org/tracker/CVE-2012-4297"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4297#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4297"}],"summary":"Buffer overflow in the dissect_gsm_rlcmac_downlink function in epan/dissectors/packet-gsm_rlcmac.c in the GSM RLC MAC dissector in Wireshark 1.6.x before 1.6.10 and 1.8.x before 1.8.2 allows remote at"}