{"action":"Upgrade spip to 2.1.13-1 or later.","affected":[{"fixed":"2.1.13-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.13-1"],"id":"tcs_01M5NA44EHXWZBJS8KQRH6C3Z6","modified_at":"2026-10-23T17:47:38.848765788Z","published_at":"2012-08-14T22:55:02.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4331","https://security-tracker.debian.org/tracker/CVE-2012-4331"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4331#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4331"}],"summary":"Multiple unspecified vulnerabilities in SPIP before 1.9.2.o, 2.0.x before 2.0.18, and 2.1.x before 2.1.13 have unknown impact and attack vectors that are not related to cross-site scripting (XSS), dif"}