{"action":"Upgrade mediawiki to 1:1.19.2-1 or later.","affected":[{"fixed":"1:1.19.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.19.2-1"],"id":"tcs_01M5NA45AJXREDB7QRPDPP1H6X","modified_at":"2026-10-23T18:02:53.193727977Z","published_at":"2017-10-26T20:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4377","https://security-tracker.debian.org/tracker/CVE-2012-4377"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4377#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4377"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.18.5 and 1.19.x before 1.19.2 allows remote attackers to inject arbitrary web script or HTML via a File: link to a nonexistent image."}