{"action":"Upgrade mediawiki to 1:1.19.2-1 or later.","affected":[{"fixed":"1:1.19.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.2-1"],"id":"tcs_01M5NA45E5DWHCBYV5XJ8PJKTD","modified_at":"2026-10-23T18:02:53.058572180Z","published_at":"2017-10-26T20:29:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4378","https://security-tracker.debian.org/tracker/CVE-2012-4378"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4378","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4378"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki before 1.18.5 and 1.19.x before 1.19.2, when unspecified JavaScript gadgets are used, allow remote attackers to inject arbitrary web sc"}