{"action":"Upgrade mediawiki to 1:1.19.2-1 or later.","affected":[{"fixed":"1:1.19.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.2-1"],"id":"tcs_01M5NA460PEQ1E3A9TRV37DPJQ","modified_at":"2026-10-23T18:02:52.934497993Z","published_at":"2017-10-19T21:29:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4379","https://security-tracker.debian.org/tracker/CVE-2012-4379"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4379#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4379"}],"summary":"MediaWiki before 1.18.5, and 1.19.x before 1.19.2 does not send a restrictive X-Frame-Options HTTP header, which allows remote attackers to conduct clickjacking attacks via an embedded API response in"}