{"action":"Upgrade mediawiki to 1:1.19.2-1 or later.","affected":[{"fixed":"1:1.19.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.2-1"],"id":"tcs_01M5NA4691SJCNB9WDD0G51A99","modified_at":"2026-10-23T18:02:53.039588255Z","published_at":"2017-10-19T21:29:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4380","https://security-tracker.debian.org/tracker/CVE-2012-4380"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4380","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4380"}],"summary":"MediaWiki before 1.18.5, and 1.19.x before 1.19.2 allows remote attackers to bypass GlobalBlocking extension IP address blocking and create an account via unspecified vectors."}