{"action":"Upgrade mediawiki to 1:1.19.2-1 or later.","affected":[{"fixed":"1:1.19.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.19.2-1"],"id":"tcs_01M5NA46ZTYYYCB188AE5R3C3K","modified_at":"2026-10-23T18:02:52.991678973Z","published_at":"2020-02-08T18:15:11.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4381","https://security-tracker.debian.org/tracker/CVE-2012-4381"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4381#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4381"}],"summary":"MediaWiki before 1.18.5, and 1.19.x before 1.19.2 saves passwords in the local database, (1) which could make it easier for context-dependent attackers to obtain cleartext passwords via a brute-force"}