{"action":"Upgrade mediawiki to 1:1.19.2-1 or later.","affected":[{"fixed":"1:1.19.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.19.2-1"],"id":"tcs_01M5NA473X4TG9ES373WPH3BY4","modified_at":"2026-10-23T18:01:06.057216380Z","published_at":"2017-10-19T21:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4382","https://security-tracker.debian.org/tracker/CVE-2012-4382"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4382","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4382"}],"summary":"MediaWiki before 1.18.5, and 1.19.x before 1.19.2 does not properly protect user block metadata, which allows remote administrators to read a user block reason via a reblock attempt."}