{"action":"Upgrade glibc to 2.17-94 or later.","affected":[{"fixed":"2.17-94","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.17-94"],"id":"tcs_01M5NA4A1MPNWP574YTZ2MPXQ9","modified_at":"2026-10-23T17:47:36.419630127Z","published_at":"2013-10-09T22:55:02.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4412","https://security-tracker.debian.org/tracker/CVE-2012-4412"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4412","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4412"}],"summary":"Integer overflow in string/strcoll_l.c in the GNU C Library (aka glibc or libc6) 2.17 and earlier allows context-dependent attackers to cause a denial of service (crash) or possibly execute arbitrary"}