{"action":"Upgrade wordpress to 3.4.2+dfsg-1 or later.","affected":[{"fixed":"3.4.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.2+dfsg-1"],"id":"tcs_01M5NA4C55WFCGD35JD3MDJENA","modified_at":"2026-10-23T17:47:29.085101447Z","published_at":"2012-09-14T19:55:01.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4421","https://security-tracker.debian.org/tracker/CVE-2012-4421"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4421","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4421"}],"summary":"The create_post function in wp-includes/class-wp-atom-server.php in WordPress before 3.4.2 does not perform a capability check, which allows remote authenticated users to bypass intended access restri"}