{"action":"Upgrade glibc to 2.17-94 or later.","affected":[{"fixed":"2.17-94","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.17-94"],"id":"tcs_01M5NA4DDKS200HEXMJDN18945","modified_at":"2026-10-23T17:47:44.449729580Z","published_at":"2013-10-09T22:55:02.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4424","https://security-tracker.debian.org/tracker/CVE-2012-4424"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4424","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4424"}],"summary":"Stack-based buffer overflow in string/strcoll_l.c in the GNU C Library (aka glibc or libc6) 2.17 and earlier allows context-dependent attackers to cause a denial of service (crash) or possibly execute"}