{"action":"Upgrade fwknop to 2.0.3-1 or later.","affected":[{"fixed":"2.0.3-1","introduced":"0"}],"component":"fwknop","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.3-1"],"id":"tcs_01M5NA4FX1TFCF0BJ1WEXFCQ13","modified_at":"2026-10-23T18:02:53.185306374Z","published_at":"2020-01-09T21:15:11.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4434","https://security-tracker.debian.org/tracker/CVE-2012-4434"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4434","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4434"}],"summary":"fwknop before 2.0.3 allow remote authenticated users to cause a denial of service (server crash) or possibly execute arbitrary code."}