{"action":"Upgrade smarty3 to 3.1.10-2 or later.","affected":[{"fixed":"3.1.10-2","introduced":"0"}],"component":"smarty3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.10-2"],"id":"tcs_01M5NA4HF8TGY9PWZWENE8AER1","modified_at":"2026-10-23T17:47:22.982781075Z","published_at":"2012-10-01T03:26:16.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4437","https://security-tracker.debian.org/tracker/CVE-2012-4437"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4437#Debian:14/smarty3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4437"}],"summary":"Cross-site scripting (XSS) vulnerability in the SmartyException class in Smarty (aka smarty-php) before 3.1.12 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors th"}