{"action":"Upgrade wpa to 1.0-3 or later.","affected":[{"fixed":"1.0-3","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0-3"],"id":"tcs_01M5NA4JAQS0MS372HCKAE83TD","modified_at":"2026-10-23T17:47:45.475613253Z","published_at":"2012-10-10T18:55:04.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4445","https://security-tracker.debian.org/tracker/CVE-2012-4445"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4445#Debian:13/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4445"}],"summary":"Heap-based buffer overflow in the eap_server_tls_process_fragment function in eap_server_tls_common.c in the EAP authentication server in hostapd 0.6 through 1.0 allows remote attackers to cause a den"}