{"action":"Upgrade libproxy to 0.3.1-5.1 or later.","affected":[{"fixed":"0.3.1-5.1","introduced":"0"}],"component":"libproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.3.1-5.1"],"id":"tcs_01M5NA4RT6G5F722H284VNWW68","modified_at":"2026-10-23T17:47:49.873275603Z","published_at":"2012-11-11T13:00:49.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4505","https://security-tracker.debian.org/tracker/CVE-2012-4505"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4505#Debian:14/libproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4505"}],"summary":"Heap-based buffer overflow in the px_pac_reload function in lib/pac.c in libproxy 0.2.x and 0.3.x allows remote servers to have an unspecified impact via a crafted Content-Length size in an HTTP respo"}