{"action":"Upgrade radsecproxy to 1.6.2-1 or later.","affected":[{"fixed":"1.6.2-1","introduced":"0"}],"component":"radsecproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.2-1"],"id":"tcs_01M5NA4TS7KMPFH8Q1B92S7HZW","modified_at":"2026-10-23T17:47:41.391375430Z","published_at":"2012-11-20T00:55:01.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4523","https://security-tracker.debian.org/tracker/CVE-2012-4523"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4523","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4523"}],"summary":"radsecproxy before 1.6.1 does not properly verify certificates when there are configuration blocks with CA settings that are unrelated to the block being used for verifying the certificate chain, whic"}