{"action":"Upgrade mcrypt to 2.6.8-1.3 or later.","affected":[{"fixed":"2.6.8-1.3","introduced":"0"}],"component":"mcrypt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.8-1.3"],"id":"tcs_01M5NA4VBB3D0R0TFCD8Z6FZ2C","modified_at":"2026-10-23T17:47:40.981278275Z","published_at":"2012-11-21T23:55:01.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4527","https://security-tracker.debian.org/tracker/CVE-2012-4527"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4527","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4527"}],"summary":"Stack-based buffer overflow in mcrypt 2.6.8 and earlier allows user-assisted remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long file name. NOTE: it is"}