{"action":"Upgrade modsecurity-apache to 2.6.6-5 or later.","affected":[{"fixed":"2.6.6-5","introduced":"0"}],"component":"modsecurity-apache","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.6.6-5"],"id":"tcs_01M5NA4W0YGP87WAS411JQ2RKG","modified_at":"2026-10-23T17:47:50.276979906Z","published_at":"2012-12-28T11:48:44.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-4528","https://security-tracker.debian.org/tracker/CVE-2012-4528"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-4528","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-4528"}],"summary":"The mod_security2 module before 2.7.0 for the Apache HTTP Server allows remote attackers to bypass rules, and deliver arbitrary POST data to a PHP application, via a multipart request in which an inva"}